Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - pain_antonx

Pagine: [1]
1
Android Studio e Gradle / Re:errori nel progetto dopo aggiornamento
« il: 07 Novembre 2017, 10:37:20 CET »
Appena torno a casa provo a togliere l'underscore,ma comunque ci sono anche altre linee che mi segna in rosso.ma la cosa strana è che io il file manifest non l'ho toccato e anche se creo un nuovo progetto mi da lo stesso errore. Tutto questo dopo aver fatto l update

Post unito: [time]07 Novembre 2017, 18:01:17 CET[/time]
purtroppo non risolve il problema rimuovere l'underscore
   <application
    android:allowBackup="true" errore: allowbackup is not allowed here
        android:debuggable="true"   
        android:icon="@mipmap/ic_launcher" errore: android:icon is not allowed here
        android:label="@string/app_name"
        android:roundIcon="@mipmap/ic_launcher_round"    errore: android:roundIcon is not allowed here
        android:supportsRtl="true"                         errore:                       android:supportsRtl is not allowed here
        android:theme="@style/AppTheme" >             errore:         android:theme is not allowed here

Post unito: [time]07 Novembre 2017, 21:46:16 CET[/time]
ho notato che non riesce nemmeno a trovare riferimenti alla classe R. Suppongo che sia cambiato qualcosa nei path

Post unito: 07 Novembre 2017, 23:19:18 CET
Se qualcun'altro avesse lo stesso problema dopo l'aggiornamento ad android studio 3.0
https://stackoverflow.com/questions/42593758/gradle-error-after-updating-to-android-studio-2-3 <--- questo risolve il problema

2
Android Studio e Gradle / errori nel progetto dopo aggiornamento
« il: 06 Novembre 2017, 23:04:20 CET »
Salve ragazzi, mentre facevo un po di pratica con android studio, mi ha chiesto di fare alcuni aggiornamenti. Purtroppo dopo aver terminato gli aggiornamenti, mi dà problemi nel file manifest.
L'errore è il seguente:
Error:(2) error: attribute 'package' in <manifest> tag is not a valid Java package name: 'com.example.pain_.provapp' e mi segna alcune righe in rosso come ad esempio:
<manifest xmlns:android="http://schemas.android.com/apk/res/android"     errore : uri is not registred
    package="com.example.pain.reddevilsapp" 
    android:versionCode="1"                             errore android:versionCode is not allowed here
    android:versionName="1.0" >                       errore android:versionName is not allowed here
Come posso risolvere questo strano probelma?
Grazie

3
Android Studio e Gradle / Re:problemi emulatore
« il: 06 Novembre 2017, 23:00:25 CET »
appena riscontro dinuovo il probelma ti posto il messaggio di errore

4
Android Studio e Gradle / Re:problemi emulatore
« il: 04 Novembre 2017, 14:21:50 CET »
Ciao, sono costretto a riaprire il topic perchè purtroppo continuo ad avere problemi. Quando avvio l'emulatore questo improvvisamente va in crash

5
Android Studio e Gradle / Re:problemi emulatore
« il: 23 Ottobre 2017, 22:01:49 CEST »
ciao, grazie per le risposte e scusami se ti rispondo in ritardo. Comunque ho risolto il problema, praticamente non gestivo la ram da "fornire" all'emulatore e a causa di questo crashava tutto. Anche se mi sembra strano perchè comunque sul pc ho 8gb di ram

6
Android Studio e Gradle / Re:problemi emulatore
« il: 20 Ottobre 2017, 20:01:42 CEST »
Ciao,grazie per la risposta. Comunque avevo già fatto quei passaggi ma non funzionava. Oggi fortunatamente ha deciso di funzionare XD.
Comunque ne approfitto per chiederti anche se puoi consigliarmi qualche bel corso Android

Post unito: 21 Ottobre 2017, 15:52:11 CEST
niente, è ritornato il problema. Praticamente quando avvio l'app carica l'emulatore ma lo chiude subito

7
Android Studio e Gradle / problemi emulatore
« il: 19 Ottobre 2017, 20:56:23 CEST »
Salve, premetto che ho iniziato proprio oggi a vedere Android studio quindi magari dirò qualche sciocchezza. Sto seguendo una guida per sviluppare in android(approposito se conoscete una buona guida vi sarei grato se me la consigliaste) e ho provato ad eseguire la prima app (il classico hello world). All'avvio dell'app mi chiede di impostare il dispositivo virtuale , sulla guida mi dice che dovrei vedere proprio una simulazione dello smartphone con l'app che gira sopra, in realtà a me non succede nulla. E' normale?
P.S. per studiare mi conviene usare un ambiente windows o ubuntu?
Grazie per la pazienza!

8
Stanza di Benvenuto / Hola!
« il: 19 Ottobre 2017, 20:52:22 CEST »
Salve a tutti, mi chiamo Antonio vengo dalla campania e ho una grande passione per l'informatica. Il mio profondo amore per la programmazione insieme alla voglia di intraprendere nuove sfide, ho deciso di iniziare a programmare delle app per android. Quindi preparatevi perchè credo che romperò parecchio le scatole XD. Scherzo, anzi spero di riuscire ad essere anche io di aiuto sul forum. Grazie e a presto!

Pagine: [1]