Autore Topic: Errore aggiornamento Api e Java  (Letto 386 volte)

Offline MisterAnt

  • Utente normale
  • ***
  • Post: 272
  • Respect: +4
    • IlSikano
    • Mostra profilo
  • Dispositivo Android:
    Galaxy S4 Active,Galaxy SIII I9300, Galaxy Tab GT-P5100
  • Play Store ID:
    MisterAnt
  • Sistema operativo:
    Ubuntu 12.04/Winzoz 7/Winzoz xp
Errore aggiornamento Api e Java
« il: 08 Gennaio 2013, 14:43:54 CET »
0
Buon pomeriggio a tutti :)
Da quando ho aggiornato le Api (alla 4.2) Eclipse e la versione JAVA mi segna come ERRORE in vari progetti la cartella gen/   (la cartella generata in modo automatico)
Codice: [Seleziona]
Multiple markers at this line
        - The method asBinder() of type Bluetooth.Stub must override a superclass
         method.
        - Implements android.os.IInterface.asBinder
Ho provato a cambiare l'impostazione del JRE andando su Windows -> Preferences -> Java -> Compiler and the change Compiler compliance level to 1.6 (invece che 1.7)
ma niente da fare...
Se le zampe del coniglio sono così fortunate, che fine ha fatto il coniglio?