Autore Topic: Problema spegnimento Samsung Galaxy S Plus  (Letto 2494 volte)

Offline Pask85

  • Nuovo arrivato
  • *
  • Post: 16
    • Mostra profilo
  • Dispositivo Android:
    Samsung Galaxy S Plus
  • Sistema operativo:
    Windows 7
Problema spegnimento Samsung Galaxy S Plus
« il: 28 Dicembre 2012, 11:05:43 CET »
Salve a tutti,

ho un problema con il mio smartphone Samsung Galaxy S Plus.

Se mi collego ad internet, sia via WIFI che via dati a pacchetto, dopo qualche decina di secondi di navigazione il cell si spegne e se lo avvio mi segnala che la batteria è scarica. Se attendo qualche minuto e lo riaccendo non c'è più la segnalazione di batteria scarica, ma se riaccedo ad internet il problema si ripresenta.

Questo non succede se il cellulare è sotto carica.

Qualcuno di voi ha avuto un problema simile?

Non ho alcuna ROM applicata ed il firmware è il 2.3.6, nessun permesso di root ed ho già provato a formattare il cellulare cancellando tutti i dati.

Grazie,

Pasquale.

Offline MarkII

  • Nuovo arrivato
  • *
  • Post: 42
    • Mostra profilo
  • Dispositivo Android:
    Nexus S
  • Sistema operativo:
    Ubuntu 11.10
Re:Problema spegnimento Samsung Galaxy S Plus
« Risposta #1 il: 28 Dicembre 2012, 13:04:34 CET »
Non è il forum più indicato per queste domande, quando lo riaccendi a che percentuale è la batteria?

Offline Pask85

  • Nuovo arrivato
  • *
  • Post: 16
    • Mostra profilo
  • Dispositivo Android:
    Samsung Galaxy S Plus
  • Sistema operativo:
    Windows 7
Re:Problema spegnimento Samsung Galaxy S Plus
« Risposta #2 il: 28 Dicembre 2012, 14:29:34 CET »
Se lo riaccendo subito dopo "l'anomalo" spegnimento la percentuale della batteria è ( erroneamente ) al minimo, tant'è che dopo alcuni secondi automaticamente si spegne.
Se invece aspetto qualche minuto prima di riaccenderlo, il livello della batterie è quello reale, cioè quello che c'era prima che si spegnesse a causa di questo strano malfunzionamento.

Offline MarkII

  • Nuovo arrivato
  • *
  • Post: 42
    • Mostra profilo
  • Dispositivo Android:
    Nexus S
  • Sistema operativo:
    Ubuntu 11.10
Re:Problema spegnimento Samsung Galaxy S Plus
« Risposta #3 il: 28 Dicembre 2012, 22:56:27 CET »
Sei sicuro di aver fatto il ripristino ai dati di fabbrica (che è diverso dal cancellare solamente tutti i dati nel telefono)?
Se si presenta ancora il problema io proverei a flashare una custom ROM (es. Cyanogen), se dopo non risolvi ancora penso sia un problema hardware

Offline Pask85

  • Nuovo arrivato
  • *
  • Post: 16
    • Mostra profilo
  • Dispositivo Android:
    Samsung Galaxy S Plus
  • Sistema operativo:
    Windows 7
Re:Problema spegnimento Samsung Galaxy S Plus
« Risposta #4 il: 29 Dicembre 2012, 10:47:47 CET »
Si ho avviato la procedura di ripristino dei dati di fabbrica con cancellazione dei dati da memoria di massa.
Proverò con qualche ROM custom e vi farò sapere.

Grazie.

Offline undead

  • Utente senior
  • ****
  • Post: 666
    • Mostra profilo
  • Dispositivo Android:
    Samsung Galaxy S6
  • Play Store ID:
    DrKappa
  • Sistema operativo:
    Windows 10 64-bit, Windows 8.1 64-bit
Re:Problema spegnimento Samsung Galaxy S Plus
« Risposta #5 il: 29 Dicembre 2012, 13:34:15 CET »
Ho avuto un problema strano legato alla batteria, del tipo che avevo l'80% di batteria tenevo il cell in tasca un'ora e poi mi andava al 90%.... senza nemmeno avere l'icona della batteria in carica.

Il cell che si carica da solo... brava samsung, sempre un passo avanti!!!

A volte staccavo l'alimentatore e mi continuava a dire che era in carica ma poi dopo 10 secondi mi diceva che il voltaggio era troppo alto e andava in protezione. Ricordate sempre stare attenti all'altissimo voltaggio quando ricaricate il cell con l'aria!  :-P

A parte gli scherzi mi stupisce la cosa del wifi-batteria ma visto che il produttore è il medesimo e che comunque il mio problema portava a comportamenti strani io una pulita delicata al connettore mini usb gliela darei.. su internet c'è purtroppo di tutto riguardo al connettore... almeno quello dell's2.

Sennò assistenza...  :-(