Autore Topic: Problema Activity che parte solo da debug USB  (Letto 631 volte)

Offline themexican85

  • Nuovo arrivato
  • *
  • Post: 16
  • Respect: 0
    • Mostra profilo
  • Dispositivo Android:
    Google Nexus
  • Sistema operativo:
    Mac OS X
Problema Activity che parte solo da debug USB
« il: 22 Dicembre 2012, 13:16:21 CET »
0
Buongiorno,
ho un problema nel far partire la mia applicazione sul mio Samsung Galaxy Nexus: Facendo il debug via USB, nessun problema, ma quando stacco il cavetto e provo a far partire l'app cliccando semplicemente sulla sua iconcina mi esce fuori il classico messaggio: "L'applicazione ..... si è bloccata in modo anomalo". Da che può dipendere? Grazie  :-)
« Ultima modifica: 22 Dicembre 2012, 13:21:05 CET da themexican85 »

Offline bradipao

  • Moderatore globale
  • Utente storico
  • *****
  • Post: 4043
  • keep it simple
  • Respect: +567
    • Github
    • Google+
    • bradipao
    • Mostra profilo
  • Dispositivo Android:
    Nexus 5
  • Play Store ID:
    Bradipao
  • Sistema operativo:
    W7
Re:Problema Activity che parte solo da debug USB
« Risposta #1 il: 22 Dicembre 2012, 15:48:02 CET »
0
Se il crash avviene all'avvio, di solito è qualcosa nella OnCreate: cosa c'è?
NON rispondo a domande nei messaggi privati
Bradipao @ Play Store

Offline themexican85

  • Nuovo arrivato
  • *
  • Post: 16
  • Respect: 0
    • Mostra profilo
  • Dispositivo Android:
    Google Nexus
  • Sistema operativo:
    Mac OS X
Re:Problema Activity che parte solo da debug USB
« Risposta #2 il: 22 Dicembre 2012, 16:02:52 CET »
0
Era un metodo set invocato in una zona errata. Tutto risolto adesso, Grazie!