Autore Topic: AVD non funziona  (Letto 692 volte)

Offline MasterChief

  • Utente junior
  • **
  • Post: 83
  • Respect: 0
    • Mostra profilo
  • Dispositivo Android:
    OnePlus X
  • Sistema operativo:
    windows 10
AVD non funziona
« il: 20 Dicembre 2012, 15:14:47 CET »
0
ciao a tutti,
Ho un problema con l'AVD manager dell'ADT disponibile sul sito http://developer.android.com/sdk/index.html. Premetto che ho windows 8 pro e l'adt che ho scaricato è proprio l'ultima versione(scaricato 10 minuti fa). Ho provato ad avviare l'AVD sia da Eclipse (che non parte), sia dalla sua directory lanciando il .exe e in questo caso mi avvisa che non riesce a trovare il file android.bat

Decido allora di riscaricarlo perché magari l'ho cancellato involontariamente. Dopo ciò riavvio l'AVD e manca ancora il file.. Come è possibile?  o_O

Offline bradipao

  • Moderatore globale
  • Utente storico
  • *****
  • Post: 4043
  • keep it simple
  • Respect: +567
    • Github
    • Google+
    • bradipao
    • Mostra profilo
  • Dispositivo Android:
    Nexus 5
  • Play Store ID:
    Bradipao
  • Sistema operativo:
    W7
Re:AVD non funziona
« Risposta #1 il: 20 Dicembre 2012, 15:20:49 CET »
+1
Ho copiato la tua domanda su google (tradotta in inglese ovviamente) e al secondo risultato è uscita la segnalazione del bug sul repository ufficiale android. Nei commenti il team android riconosce il problema, dice che correggeranno per la prossima release e indicano un workaround per la versione attuale.

Issue 39686 -
 android -
 
 ADT-Bundle Windows should have SDK Manager.exe in the root dir -
 Android - An Open Handset Alliance Project - Google Project Hosting
 
NON rispondo a domande nei messaggi privati
Bradipao @ Play Store

Offline MasterChief

  • Utente junior
  • **
  • Post: 83
  • Respect: 0
    • Mostra profilo
  • Dispositivo Android:
    OnePlus X
  • Sistema operativo:
    windows 10
Re:AVD non funziona
« Risposta #2 il: 20 Dicembre 2012, 15:24:13 CET »
0
ann ecco  :-) grazie mille per l'attenzione  :-)