Autore Topic: Installazione  (Letto 866 volte)

Offline Lomba1986

  • Utente normale
  • ***
  • Post: 173
  • Respect: +1
    • Mostra profilo
Installazione
« il: 04 Novembre 2012, 13:26:50 CET »
0
Ciao a tutti, vi posto il quesito che un amico mi ha mandato via mail...

Quando prova ad installare l'ADT gli viene questo errore

Cannot complete the install because one or more required items could not be found.
  Software being installed: Android Development Tools 20.0.3.v201208082019-427395 (com.android.ide.eclipse.adt.feature.group 20.0.3.v201208082019-427395)
  Missing requirement: Android Development Tools 20.0.3.v201208082019-427395 (com.android.ide.eclipse.adt.feature.group 20.0.3.v201208082019-427395) requires 'org.eclipse.wst.sse.core 0.0.0' but it could not be found

Lui usa un sistema operativo windows a 32bit e versione Juno a 32bit...

Che fare?
Non esistono problemi, ma solo soluzioni...

Offline IacopoDeeNosee

  • Utente junior
  • **
  • Post: 128
  • Respect: +33
    • Google+
    • iacopodeenosee
    • Mostra profilo
    • visualhunter
  • Dispositivo Android:
    Samsung Nexus S - GT-I9023
  • Play Store ID:
    IacopoDeeNosee
  • Sistema operativo:
    Arch linux x86_64
Re:Installazione
« Risposta #1 il: 04 Novembre 2012, 13:51:35 CET »
0
qua trovi la soluzione: https://developers.google.com/eclipse/docs/faq?hl=es#wstinstallerror
ovvio che deve aggiungere il repository della sua versione:juno.8y3

Offline Lomba1986

  • Utente normale
  • ***
  • Post: 173
  • Respect: +1
    • Mostra profilo
Re:Installazione
« Risposta #2 il: 04 Novembre 2012, 13:52:19 CET »
0
grazie   :D
Non esistono problemi, ma solo soluzioni...