Autore Topic: API da installare  (Letto 2020 volte)

Offline lionell88

  • Utente junior
  • **
  • Post: 56
  • Respect: 0
    • Mostra profilo
API da installare
« il: 24 Ottobre 2012, 11:27:20 CEST »
0
Ragazzi ho un dubbio che potrebbe sembrare banale. Se per l'Android SDK installo ad esempio le API versione 15 (quindi Android 4.0.3) , sono incluse le versioni precedenti? O devo installare tutto? Grazie mille.

Offline MarcoDuff

  • Moderatore globale
  • Utente storico
  • *****
  • Post: 1073
  • Respect: +202
    • Google+
    • marcoduff
    • Mostra profilo
    • MarcoDuff's Blog
  • Dispositivo Android:
    Samsung Galaxy Nexus
  • Play Store ID:
    MarcoDuff
  • Sistema operativo:
    Windows 7
Re:API da installare
« Risposta #1 il: 24 Ottobre 2012, 14:10:27 CEST »
0
Cosa intendi di preciso? Ogni SDK è a se stante ed è più o meno compatibile con i vecchi SDK.

Offline lionell88

  • Utente junior
  • **
  • Post: 56
  • Respect: 0
    • Mostra profilo
R: API da installare
« Risposta #2 il: 24 Ottobre 2012, 14:46:12 CEST »
0
Credo di aver risolto. Per ogni versione di Android su cui andrò a far girare l'applicazione, devi avere una Api compatibile.

Inviato dal mio LG-P500 con Tapatalk 2