Autore Topic: Impossibilita' di scaricare le google api 5  (Letto 622 volte)

Offline V_per_Vendetta

  • Nuovo arrivato
  • *
  • Post: 2
  • Respect: 0
    • Mostra profilo
Impossibilita' di scaricare le google api 5
« il: 08 Settembre 2010, 15:03:51 CEST »
0
Ciao a tutti,
sono nuovissima e forse neanche troppo adatta a scrivere in questo forum visto che per iscrivermi ho dovuto chiedere aiuto esterno (domanda di verifica :'( )
Ho un problema con eclipse: quando cerco gli Avaible Packages, oltre a non rendermi disponibili le API e le Google API 5 e 6 (mi servivano per poter creare un AVD adatto ad applicazioni sviluppate con quelle API), quando ne creo uno nuovo, qualsiasi target scelgo escluso Android 1.5 API Level 4, mi da questo errore
An error has occurred. See error log for more details.
java.lang.NullPointerException

e quindi l'impossibilita' di aggiungere componenti all'emulatore.
Sembrerebbe che io non abbia installato qualcosa, eppure ho le sdk ultime...
Ovviamente cio' comporta anche che qualsiasi progetto importato sia pieno di "errori", quindi inutilizzabile.
Qualcuno sa dirmi qualcosa??
Grazie mille :-[ :-[ :-[

Offline JD

  • Amministratore
  • Utente storico
  • *****
  • Post: 1600
  • Respect: +232
    • leinardi
    • Mostra profilo
  • Dispositivo Android:
    LG Nexus 5
  • Sistema operativo:
    L'ultima Ubuntu
Re:Impossibilita' di scaricare le google api 5
« Risposta #1 il: 08 Settembre 2010, 15:30:39 CEST »
0
Mah, al tuo posto eliminerei la directory dell'ADT e riscaricherei tutto da capo: Android SDK | Android Developers

Per i problemi nel cercare gli Avaible Packages, prova a mettere la spunta su Force https://

È stata trovata una soluzione al tuo problema?
Evidenzia il post più utile premendo . È un ottimo modo per ringraziare chi ti ha aiutato ;).
E se hai aperto tu il thread marcalo come risolto cliccando !

Offline Ricky`

  • Amministratore
  • Utente storico
  • *****
  • Post: 3489
  • Respect: +507
    • Github
    • Google+
    • rciovati
    • Mostra profilo
Re:Impossibilita' di scaricare le google api 5
« Risposta #2 il: 08 Settembre 2010, 17:22:08 CEST »
0
Off-Topic:
Ciao a tutti,
sono nuovissima e forse neanche troppo adatta a scrivere in questo forum visto che per iscrivermi ho dovuto chiedere aiuto esterno (domanda di verifica :'( )

Mi sà se hai avuto difficoltà a capire quella istruzione programmare su Android ti darà non pochi problemi...

Offline V_per_Vendetta

  • Nuovo arrivato
  • *
  • Post: 2
  • Respect: 0
    • Mostra profilo
Re:Impossibilita' di scaricare le google api 5
« Risposta #3 il: 08 Settembre 2010, 19:34:24 CEST »
0
Grazie JD, ora provo.

Ricky, ringrazio pure te per il consiglio, ma io ho già sviluppato su Android,  i miei problemi sono sorti con le nuove versioni, quando serviva creare l'ADT e fare quelle procedure che mi ingarbugliano, come descrive il mio topic (e non mi pare siano cose strettamente legate alla programmazione).

Offline JD

  • Amministratore
  • Utente storico
  • *****
  • Post: 1600
  • Respect: +232
    • leinardi
    • Mostra profilo
  • Dispositivo Android:
    LG Nexus 5
  • Sistema operativo:
    L'ultima Ubuntu
Re:Impossibilita' di scaricare le google api 5
« Risposta #4 il: 11 Settembre 2010, 12:51:35 CEST »
0
Novità? Hai risolto?
È stata trovata una soluzione al tuo problema?
Evidenzia il post più utile premendo . È un ottimo modo per ringraziare chi ti ha aiutato ;).
E se hai aperto tu il thread marcalo come risolto cliccando !