Autore Topic: problema web View con filmati flash  (Letto 899 volte)

Offline andreaginobili

  • Nuovo arrivato
  • *
  • Post: 42
  • Respect: 0
    • Mostra profilo
  • Sistema operativo:
    Windows 7, Ubuntu
problema web View con filmati flash
« il: 17 Agosto 2012, 11:51:47 CEST »
0
Ciao a tutti! ho un problemone, utilizzo una web view all'interno della quale visualizzo un sito solo che nella mia app non mi fa vedere i video flash che sono all'interno del sito mentre se vado da browser si!!!
Come posso fare a risolvere questo problema????

Offline bradipao

  • Moderatore globale
  • Utente storico
  • *****
  • Post: 4043
  • keep it simple
  • Respect: +567
    • Github
    • Google+
    • bradipao
    • Mostra profilo
  • Dispositivo Android:
    Nexus 5
  • Play Store ID:
    Bradipao
  • Sistema operativo:
    W7
Re:problema web View con filmati flash
« Risposta #1 il: 17 Agosto 2012, 12:32:38 CEST »
0
Premetto che non ho mai provato una cosa del genere. Ma trattandosi di un argomento interessante, ho cercato un po' su google.

Ho trovato questa risposta che dice di attivare il JS della webview, attivare i plugin e dichiarare l'accelerazione hardware nel manifest.

Flash video not displaying in WebView for Android 3.0.1 - Stack Overflow

Magari se hai successo, torna a scrivere due righe su come ci sei riuscito, per un futuro utente che dovesse avere lo stesso problema.
NON rispondo a domande nei messaggi privati
Bradipao @ Play Store

Offline andreaginobili

  • Nuovo arrivato
  • *
  • Post: 42
  • Respect: 0
    • Mostra profilo
  • Sistema operativo:
    Windows 7, Ubuntu
Re:problema web View con filmati flash
« Risposta #2 il: 17 Agosto 2012, 12:47:47 CEST »
0
Perfetto ho risolto grazie mille :) ho utilizzato i consigli del link precedente:)