Autore Topic: Eclipse Galileo e ADT  (Letto 767 volte)

Offline Lomba1986

  • Utente normale
  • ***
  • Post: 173
  • Respect: +1
    • Mostra profilo
Eclipse Galileo e ADT
« il: 31 Luglio 2012, 14:13:03 CEST »
0
Ciao a tutti...mi presto a postarvi una domanda da parte di un amico..

Lui ha
_ windows 7 x64
_ Eclipse Galileo

e non si riesce ad installare l'adt per Android...

L'errore che gli compare è:
Codice (XML): [Seleziona]
Cannot complete the install because of a conflicting dependency.
  Software being installed: Android Development Tools 20.0.2.v201207191942-407447 (com.android.ide.eclipse.adt.feature.group 20.0.2.v201207191942-407447)
  Software currently installed: Eclipse IDE for Java EE Developers 1.2.2.20100217-2310 (epp.package.jee 1.2.2.20100217-2310)
  Only one of the following can be installed at once:
    Core Runtime 3.6.0.v20100505 (org.eclipse.core.runtime 3.6.0.v20100505)
    Core Runtime 3.5.0.v20090525 (org.eclipse.core.runtime 3.5.0.v20090525)
  Cannot satisfy dependency:
    From: Android Development Tools 20.0.2.v201207191942-407447 (com.android.ide.eclipse.adt.feature.group 20.0.2.v201207191942-407447)
    To: org.eclipse.core.runtime 3.6.0
  Cannot satisfy dependency:
    From: Eclipse IDE for Java EE Developers 1.2.2.20100217-2310 (epp.package.jee 1.2.2.20100217-2310)
    To: org.eclipse.epp.package.jee.feature.feature.group [1.2.2.20100217-2310]
  Cannot satisfy dependency:
    From: Java EE IDE Feature 1.2.2.20100217-2310 (org.eclipse.epp.package.jee.feature.feature.group 1.2.2.20100217-2310)
    To: org.eclipse.platform.feature.group [3.5.2.R35x_v20100210-0800-9hEiFzmFst-TiEn9hNYgDWg1XN8ulH_JvCNGB]
  Cannot satisfy dependency:
    From: Eclipse Platform 3.5.2.R35x_v20100210-0800-9hEiFzmFst-TiEn9hNYgDWg1XN8ulH_JvCNGB (org.eclipse.platform.feature.group 3.5.2.R35x_v20100210-0800-9hEiFzmFst-TiEn9hNYgDWg1XN8ulH_JvCNGB)
    To: org.eclipse.rcp.feature.group [3.5.2.R35x_v20100119-9SA0FxwFnoCU5XxWItFdXXb27BA6]
  Cannot satisfy dependency:
    From: Eclipse RCP 3.5.2.R35x_v20100119-9SA0FxwFnoCU5XxWItFdXXb27BA6 (org.eclipse.rcp.feature.group 3.5.2.R35x_v20100119-9SA0FxwFnoCU5XxWItFdXXb27BA6)
    To: org.eclipse.core.runtime [3.5.0.v20090525]

Il fatto è che non riesco a capire come mai...

Ciao a tutti e grazie
Non esistono problemi, ma solo soluzioni...

Offline Ricky`

  • Amministratore
  • Utente storico
  • *****
  • Post: 3489
  • Respect: +507
    • Github
    • Google+
    • rciovati
    • Mostra profilo
Re:Eclipse Galileo e ADT
« Risposta #1 il: 31 Luglio 2012, 14:26:04 CEST »
0
Per l'ADT versione 20.x serve eclipse 3.6.2. E' scritto chiaramente nella pagina di download: ADT Plugin | Android Developers