Autore Topic: Eclipse e Java Bean  (Letto 758 volte)

vincenzodicicco

  • Visitatore
Eclipse e Java Bean
« il: 30 Agosto 2010, 02:24:50 CEST »
0
Ragazzi, non so cosa ho combinato ma ora appena avvio un progetto android non mi parte con l'emulatore o il telefono quindi come Android Application ma come un progetto Java Bean ed ovviamente non va! non so proprio come risolvere il problema qualche aiuto??  :-(

Offline Qlimax

  • Moderatore globale
  • Utente senior
  • *****
  • Post: 757
  • Respect: +203
    • Google+
    • _Qlimax
    • Mostra profilo
    • www.egsolutions.ch
  • Dispositivo Android:
    Galaxy Nexus - Nexus One - Wildfire - Magic
  • Play Store ID:
    egsolutions.ch
  • Sistema operativo:
    Ubuntu 12.04, Windows 7
Re:Eclipse e Java Bean
« Risposta #1 il: 30 Agosto 2010, 13:50:14 CEST »
+1
tasto destro sul progetto-> run as ->android application   

vincenzodicicco

  • Visitatore
Re:Eclipse e Java Bean
« Risposta #2 il: 30 Agosto 2010, 15:03:52 CEST »
0
Grazie Qlimax il problema proposto si è risolto, però se premo direttamente sul icona del run, il famoso simbolo del play, mi va sempre in java bean risulta un po scomodo fare tasto dx ecc difatti ero abituato a fare il run da tastiera, qualche consiglio? :-)graziee

Offline MarcoDuff

  • Moderatore globale
  • Utente storico
  • *****
  • Post: 1073
  • Respect: +202
    • Google+
    • marcoduff
    • Mostra profilo
    • MarcoDuff's Blog
  • Dispositivo Android:
    Samsung Galaxy Nexus
  • Play Store ID:
    MarcoDuff
  • Sistema operativo:
    Windows 7
Re:Eclipse e Java Bean
« Risposta #3 il: 01 Settembre 2010, 11:08:16 CEST »
0
Dal menu "Esegui" di Eclipse, clicca su "Esegui..."

Ti ritrovi tutte le configurazioni di esecuzione di un progetto. Cancella quella relativa al tuo progetto e ricreala da capo!