Autore Topic: Eclipse debug: non vedo il mio dispositivo nella lista "Android device"  (Letto 1641 volte)

Offline Donovant

  • Nuovo arrivato
  • *
  • Post: 2
  • Respect: 0
    • Mostra profilo
  • Dispositivo Android:
    LG-E720
  • Sistema operativo:
    Windows XP Pro SP3, Snow Leopard 10.6.7
Salve a tutti, sono nuovissimo del mondo android e vorrei capire creare delle applicazioni. Stavo seguendo una semplice guida su un altro sito molto blasonato nel mondo del web, ma arrivato al punto di fare un debug non con un virtual device, mi sono accorto che il mio telefonino non compare nella lista di debug "Android device".
La versione dell SDK che ho installato in Eclipse è la "API 2.1/Platform 2.1/Level 7", il mio cellulare è un LG 720E con "Android 2.2.1"
Ovviamente il telefono era collegato alla USB, e sono state attivate in Sviluppo: "Debug via USB" ed in Applicazioni: "Origini sconosciute".
Spero di essere stato chiaro.
Grazie.
« Ultima modifica: 12 Aprile 2012, 17:25:35 CEST da Donovant »

Offline Christian Giupponi

  • Utente junior
  • **
  • Post: 128
  • Respect: 0
    • Google+
    • http://it.linkedin.com/pub/christian-giupponi/29/628/810
    • ultimoprofeta
    • Mostra profilo
  • Dispositivo Android:
    Galaxy Nexus
  • Play Store ID:
    ItalianDevTeam
  • Sistema operativo:
    Mac OSX Lion
Re:Eclipse debug: non vedo il mio dispositivo nella lista "Android device"
« Risposta #1 il: 12 Aprile 2012, 17:38:20 CEST »
0
Hai installato i driver android? (se usi Windows)

Google USB Driver | Android Developers

Offline Donovant

  • Nuovo arrivato
  • *
  • Post: 2
  • Respect: 0
    • Mostra profilo
  • Dispositivo Android:
    LG-E720
  • Sistema operativo:
    Windows XP Pro SP3, Snow Leopard 10.6.7
Re:Eclipse debug: non vedo il mio dispositivo nella lista "Android device"
« Risposta #2 il: 12 Aprile 2012, 17:52:28 CEST »
0
Non li avevo installati, ma ora che l'ho fatto nulla è cambiato

Offline bradipao

  • Moderatore globale
  • Utente storico
  • *****
  • Post: 4043
  • keep it simple
  • Respect: +567
    • Github
    • Google+
    • bradipao
    • Mostra profilo
  • Dispositivo Android:
    Nexus 5
  • Play Store ID:
    Bradipao
  • Sistema operativo:
    W7
Re:Eclipse debug: non vedo il mio dispositivo nella lista "Android device"
« Risposta #3 il: 12 Aprile 2012, 18:58:44 CEST »
0
Credo tu debba installare il driver USB della LG. Solitamente quello a corredo del programma di gestione (almeno così è per samsung e htc).
NON rispondo a domande nei messaggi privati
Bradipao @ Play Store