Autore Topic: Progetto in eclipse  (Letto 819 volte)

Offline Lomba1986

  • Utente normale
  • ***
  • Post: 173
  • Respect: +1
    • Mostra profilo
Progetto in eclipse
« il: 12 Aprile 2012, 14:55:52 CEST »
0
Ciao a tutti

sono sull'orlo della disperazione... ho un progetto di Android creato e sviluppato con eclipse "Indigo Service Release 1"

Durante un piccolo refactoring (ho cambiato il nome di un file, nulla di che era un file xml del layout di un'attività) mi ha detto che qualcosa non era a buon fine...
Mi rilavava un errore, che però tuttavia non compariva in nessun fil (nessun file era contrassegnato da una x rossa, ma solamente appariva sul nome del progetto globale)

Ho progato a importare un backup che avevo fatto, ma niente da fare..l'errore persiste...

Non riesco a capire cosa fare per riuscire a risolvere l'errore

Ciao a tutti
Non esistono problemi, ma solo soluzioni...

Offline Vlad

  • Utente normale
  • ***
  • Post: 271
  • Respect: +16
    • Github
    • Google+
    • vmihalachi
    • vmihalachi
    • Mostra profilo
    • vmihalachi.com
  • Dispositivo Android:
    Samsung galaxy s2 | Samsung galaxy tab 7
  • Play Store ID:
    Vlad Mihalachi
  • Sistema operativo:
    Windows 8
Re:Progetto in eclipse
« Risposta #1 il: 12 Aprile 2012, 15:30:31 CEST »
0
Ci puoi dire l'errore che ti da ?  ;-)

Offline Lomba1986

  • Utente normale
  • ***
  • Post: 173
  • Respect: +1
    • Mostra profilo
Re:Progetto in eclipse
« Risposta #2 il: 12 Aprile 2012, 16:43:04 CEST »
0
E' questo il problema...quando provo ad evviare il programma (e dovrebbe aprtire l'emulatore) mi dice solamente tramite una finestra a pop-up

"ci sono alcuni errori nel progetto; risolverli prima di avviarlo"

Questa è la sostanza...
Non esistono problemi, ma solo soluzioni...

Offline Christian Giupponi

  • Utente junior
  • **
  • Post: 128
  • Respect: 0
    • Google+
    • http://it.linkedin.com/pub/christian-giupponi/29/628/810
    • ultimoprofeta
    • Mostra profilo
  • Dispositivo Android:
    Galaxy Nexus
  • Play Store ID:
    ItalianDevTeam
  • Sistema operativo:
    Mac OSX Lion
Re:Progetto in eclipse
« Risposta #3 il: 12 Aprile 2012, 17:34:55 CEST »
0
E' questo il problema...quando provo ad evviare il programma (e dovrebbe aprtire l'emulatore) mi dice solamente tramite una finestra a pop-up

"ci sono alcuni errori nel progetto; risolverli prima di avviarlo"

Questa è la sostanza...

Prova a pulire il progetto, vai nel menu Project e poi scegli la voce Clear.

Offline Lomba1986

  • Utente normale
  • ***
  • Post: 173
  • Respect: +1
    • Mostra profilo
Re:Progetto in eclipse
« Risposta #4 il: 12 Aprile 2012, 17:56:20 CEST »
0
Ho provato a fare qualcosa di più brutale (e disperato...) ho cancellato tutto e reinstallato Android e ora sembra funzionare...

la prox volta provo a fare come mi ha consigliato :-D

grazie a tutti quanti
Non esistono problemi, ma solo soluzioni...