Autore Topic: problema con eclipse e l'AVD  (Letto 1660 volte)

Offline giupardeb

  • Utente junior
  • **
  • Post: 115
  • Respect: 0
    • Mostra profilo
  • Dispositivo Android:
    Samsung Glaxy Note 4
problema con eclipse e l'AVD
« il: 02 Agosto 2010, 14:27:03 CEST »
0
ciao a tutti ragazzi..sono nuovo del forum e del mondo android, volevo iniziare a creare semplici applicazione per androida, seguendo una guida mi dice di creare un AVD, purtroppo non posso crearlo con eclipse se no specifico un target. il problema sta proprio qua.. eclipse non mi permette di scegliere il target e quindi non posso creare l'avd.. qualcuno sa come fare..??

grazie 1000

Offline MarcoDuff

  • Moderatore globale
  • Utente storico
  • *****
  • Post: 1073
  • Respect: +202
    • Google+
    • marcoduff
    • Mostra profilo
    • MarcoDuff's Blog
  • Dispositivo Android:
    Samsung Galaxy Nexus
  • Play Store ID:
    MarcoDuff
  • Sistema operativo:
    Windows 7
Re:problema con eclipse e l'AVD
« Risposta #1 il: 02 Agosto 2010, 15:25:21 CEST »
+1
Probabilmente non hai ancora creato nessuna Virtual Device, segui questa guida: Android Virtual Devices | Android Developers

Offline giupardeb

  • Utente junior
  • **
  • Post: 115
  • Respect: 0
    • Mostra profilo
  • Dispositivo Android:
    Samsung Glaxy Note 4
Re:problema con eclipse e l'AVD
« Risposta #2 il: 03 Agosto 2010, 15:36:29 CEST »
0
il problema sta proprio qui.. non riesco a inserire nessun target.. utilizzo ubuntu 10.04 a 64 bit, ma ho provato anche con seven e con ubuntu 10.04 a 32 bit.. ma l'errore persiste..

Offline JD

  • Amministratore
  • Utente storico
  • *****
  • Post: 1600
  • Respect: +232
    • leinardi
    • Mostra profilo
  • Dispositivo Android:
    LG Nexus 5
  • Sistema operativo:
    L'ultima Ubuntu
Re:problema con eclipse e l'AVD
« Risposta #3 il: 03 Agosto 2010, 17:09:26 CEST »
+1
Hai scaricato ed installato i vari packages dell'SDK?


Se ti viene mostrato un messaggio di errore quando crei l'AVD, cosa riporta tale messaggio?

E' molto strano che tale problema si presenti su due OS differenti.
È stata trovata una soluzione al tuo problema?
Evidenzia il post più utile premendo . È un ottimo modo per ringraziare chi ti ha aiutato ;).
E se hai aperto tu il thread marcalo come risolto cliccando !

Offline giupardeb

  • Utente junior
  • **
  • Post: 115
  • Respect: 0
    • Mostra profilo
  • Dispositivo Android:
    Samsung Glaxy Note 4
Re:problema con eclipse e l'AVD
« Risposta #4 il: 06 Agosto 2010, 12:06:42 CEST »
0
grazie ragazzi!!! ho risolto.. il problema stava che non avevo scaricato i vari paccheti SDK..grazie 1000