Autore Topic: Android requires compiler compliance level 5.0 or 6.0. Found '1.7' instead  (Letto 1164 volte)

Offline fabbel

  • Nuovo arrivato
  • *
  • Post: 1
  • Respect: 0
    • Mostra profilo
  • Dispositivo Android:
    Galaxy S
  • Sistema operativo:
    Windows XP
So che non è la sezione giusta ma seguendo in ordine i tutorials ho iniziato da qui.

Premetto che non sono un neofita nè di java nè di xml

Importando in eclips mi visualizza "Android requires compiler compliance level 5.0 or 6.0. Found '1.7'"
Nonostante abbia provato sia con Android Tools -> Fix Project Properties sia con Properties -> Java Compile non riesco a visualizzare il progetto.

Altri progetti riesco sia a visualizzarli che a manipolarli".

Mi potete aiutare?

PS: ho cercato anche nel forum ma non ho trovato topic inerenti al warning