Autore Topic: Errore avvio AVD  (Letto 1055 volte)

Offline miroku

  • Nuovo arrivato
  • *
  • Post: 14
  • Respect: +2
    • Mostra profilo
  • Dispositivo Android:
    HTC Tattoo
  • Play Store ID:
    Audero Team
Errore avvio AVD
« il: 02 Agosto 2011, 12:19:47 CEST »
0
Salve,
ieri ho effettuato l'aggiornamento tramite SDK manager, sembrava essere andato tutto per il verso giusto ma, avviando l'AVD manager con eclipse, quando tento di emulare uno dei dispositivi mi da il seguente errore:

Codice: [Seleziona]
invalid command-line parameter: Files\Android\android-sdk\tools/emulator-arm.exe.
Hint: use '@foo' to launch a virtual device named 'foo'.
please use -help for more information

ora per avviare il dispositivo virtuale utilizzo la shell con emulator.exe e non emulator-arm.exe

qualcuno può aiutarmi a correggere il problema dell'avd manager???

grazie a tutti

Offline Nicola_D

  • Utente storico
  • *****
  • Post: 2479
  • SBAGLIATO!
  • Respect: +323
    • Github
    • Google+
    • nicoladorigatti
    • Mostra profilo
  • Dispositivo Android:
    Nexus 6p, Nexus 4, Nexus S, Nexus 7(2012)
  • Sistema operativo:
    Windows 7
Re:Errore avvio AVD
« Risposta #1 il: 02 Agosto 2011, 12:28:28 CEST »
0
IMPORTANTE:NON RISPONDO A PROBLEMI VIA MESSAGGIO PRIVATO
LOGCAT: Non sai cos'è? -> Android Debug Bridge | Android Developers
               Dov'è in Eclipse? -> Window -> Open Prospective -> DDMS e guarda in basso!
[Obbligatorio] Logcat, questo sconosciuto! (Gruppo AndDev.it LOGTFO) - Android Developers Italia

Offline miroku

  • Nuovo arrivato
  • *
  • Post: 14
  • Respect: +2
    • Mostra profilo
  • Dispositivo Android:
    HTC Tattoo
  • Play Store ID:
    Audero Team
Re:Errore avvio AVD
« Risposta #2 il: 02 Agosto 2011, 12:33:26 CEST »
0
grazie,
non cercavo la stringa giusta :D