Autore Topic: Classe R  (Letto 805 volte)

Offline MarkII

  • Nuovo arrivato
  • *
  • Post: 42
  • Respect: +1
    • Mostra profilo
  • Dispositivo Android:
    Nexus S
  • Sistema operativo:
    Ubuntu 11.10
Classe R
« il: 27 Maggio 2010, 15:45:53 CEST »
0
Sto cercando di cambiare target alla mia applicazione dalla 1.6 alla 2.1 ma selezionando quest'ultima mi da il problema " R cannot be resolved".
Anche se importo la classe R l'errore non scompare

Offline MarkII

  • Nuovo arrivato
  • *
  • Post: 42
  • Respect: +1
    • Mostra profilo
  • Dispositivo Android:
    Nexus S
  • Sistema operativo:
    Ubuntu 11.10
Re:Classe R
« Risposta #1 il: 27 Maggio 2010, 16:05:08 CEST »
0
Si è risolto da solo... bah

Offline Ricky`

  • Amministratore
  • Utente storico
  • *****
  • Post: 3489
  • Respect: +507
    • Github
    • Google+
    • rciovati
    • Mostra profilo
Re:Classe R
« Risposta #2 il: 27 Maggio 2010, 16:35:51 CEST »
0
In questi casi basta fare un clean del progetto e di solito si risolve.

Offline JD

  • Amministratore
  • Utente storico
  • *****
  • Post: 1600
  • Respect: +232
    • leinardi
    • Mostra profilo
  • Dispositivo Android:
    LG Nexus 5
  • Sistema operativo:
    L'ultima Ubuntu
Re:Classe R
« Risposta #3 il: 27 Maggio 2010, 17:19:58 CEST »
0
In questi casi basta fare un clean del progetto e di solito si risolve.

Quoto.
È stata trovata una soluzione al tuo problema?
Evidenzia il post più utile premendo . È un ottimo modo per ringraziare chi ti ha aiutato ;).
E se hai aperto tu il thread marcalo come risolto cliccando !

Offline MarkII

  • Nuovo arrivato
  • *
  • Post: 42
  • Respect: +1
    • Mostra profilo
  • Dispositivo Android:
    Nexus S
  • Sistema operativo:
    Ubuntu 11.10
Re:Classe R
« Risposta #4 il: 27 Maggio 2010, 18:26:01 CEST »
0
Ok Grazie  :-)