Autore Topic: Aggiornare Eclipse  (Letto 1810 volte)

Offline Neoxxx

  • Translate Team
  • Utente junior
  • **
  • Post: 114
  • Respect: 0
    • Mostra profilo
  • Dispositivo Android:
    HTC Desire
  • Sistema operativo:
    Windows 7
Aggiornare Eclipse
« il: 12 Aprile 2011, 00:49:23 CEST »
0
Ciao a tutti ho installato Eclipse e l'sdk android (Ubuntu 10.10) seguendo le guide e sembra funzionare tutto ma se però se vado in Help->  Check update mi trova un aggiornamento: Eclipse IDE for Java Developers


Il problema è che non mi fa fare l'aggiornamento perchè mi dice:

Codice: [Seleziona]

Cannot complete the install because of a conflicting dependency.
  Software being installed: Eclipse IDE for Java Developers 1.3.2.20110301-1807 (epp.package.java 1.3.2.20110301-1807)
  Software currently installed: Shared profile 1.0.0.1298021833284 (SharedProfile_epp.package.java 1.0.0.1298021833284)
  Only one of the following can be installed at once:
    toolingepp.package.java.configuration 1.3.2.20110301-1807
    toolingepp.package.java.configuration 1.3.2.20110218-0812
  Cannot satisfy dependency:
    From: Shared profile 1.0.0.1298021833284 (SharedProfile_epp.package.java 1.0.0.1298021833284)
    To: toolingepp.package.java.configuration [1.3.2.20110218-0812]
  Cannot satisfy dependency:
    From: Eclipse IDE for Java Developers 1.3.2.20110301-1807 (epp.package.java 1.3.2.20110301-1807)
    To: toolingepp.package.java.configuration [1.3.2.20110301-1807]

Offline elcaurro

  • Nuovo arrivato
  • *
  • Post: 32
  • Respect: +1
    • Mostra profilo
  • Dispositivo Android:
    Nexus One, Motorola Atrix, nexus 7, Tab A2, Tab S2
  • Sistema operativo:
    Mac OsX
Re:Aggiornare Eclipse
« Risposta #1 il: 16 Aprile 2011, 15:05:13 CEST »
0
SharedProfile_epp.package.java ha rotto le scatole anche a me quando uavo Kubuntu, prova ad aprire eclipse come root e poi prova ad aggiornare.

Offline zodd

  • Nuovo arrivato
  • *
  • Post: 14
  • Respect: 0
    • Mostra profilo
  • Dispositivo Android:
    Ideos
  • Sistema operativo:
    Windows Vista, Ubuntu 10.10, Windows 7
Re:Aggiornare Eclipse
« Risposta #2 il: 24 Aprile 2011, 00:50:42 CEST »
0
hai provato a scegliere uno tra:
toolingepp.package.java.configuration 1.3.2.20110301-1807
e
toolingepp.package.java.configuration 1.3.2.20110218-0812
?
tra gli upgrades possibili non c'è qualcosa legato a "toolingepp" o simili?in modo che tu possa sapere dove andare per sceglierne uno soltanto eliminando così il conflitto.

Offline Neoxxx

  • Translate Team
  • Utente junior
  • **
  • Post: 114
  • Respect: 0
    • Mostra profilo
  • Dispositivo Android:
    HTC Desire
  • Sistema operativo:
    Windows 7
Re:Aggiornare Eclipse
« Risposta #3 il: 24 Aprile 2011, 02:58:50 CEST »
0
Ho risolto avviando eclipse da root


grazie mille  a tutti