Autore Topic: Logcat vuoto con device  (Letto 1135 volte)

Offline noodles

  • Utente junior
  • **
  • Post: 130
  • Respect: +8
    • Mostra profilo
  • Dispositivo Android:
    Google Nexus One
  • Sistema operativo:
    Mac OS X Snow Leopard
Logcat vuoto con device
« il: 22 Aprile 2010, 20:08:59 CEST »
0
Oggi ho installato sul mio nuovo mac Eclipse + il plugin ADT per Android + SDK... tutto ok tranne che il logcat non ne vuol sapere di funzionare. Non mi da traccia di nulla, pur avendo il device attaccato. Completamente vuoto.

Non ricordo a suo tempo di aver settato nessun particolare parametro per farlo funzionare... boh, avete idee?

Offline eagledeveloper

  • Translate Team
  • Utente senior
  • ****
  • Post: 517
  • Respect: +37
    • Google+
    • 347516210
    • dark_pinz
    • @WandDStudios
    • Mostra profilo
    • W&D Studios
  • Dispositivo Android:
    HTC One X e HTC One
  • Play Store ID:
    W%26D+Studios
  • Sistema operativo:
    Ubuntu / Windows 7
Re:Logcat vuoto con device
« Risposta #1 il: 28 Maggio 2010, 09:55:20 CEST »
0
Anche io ad un certo punto ho avuto questo problema, cercando un po' la soluzione che ho trovato è stata questa:

Chiudi l'emulatore, fanne partire uno da eclipse.

Se così non va chiudi e riapri eclipse.

Una delle due dovrebbe funzionare ;-)

Altrimenti c'è il buon vecchio adb logcat da terminale :-)
I numeri contano molto di più del seme.

Offline Ricky`

  • Amministratore
  • Utente storico
  • *****
  • Post: 3489
  • Respect: +507
    • Github
    • Google+
    • rciovati
    • Mostra profilo
Re:Logcat vuoto con device
« Risposta #2 il: 28 Maggio 2010, 10:30:06 CEST »
0
Prova ad andare sula scheda Device e a cliccare su quello di cui vuoi vuoi leggere i log :)

Offline noodles

  • Utente junior
  • **
  • Post: 130
  • Respect: +8
    • Mostra profilo
  • Dispositivo Android:
    Google Nexus One
  • Sistema operativo:
    Mac OS X Snow Leopard
Re:Logcat vuoto con device
« Risposta #3 il: 28 Maggio 2010, 10:43:38 CEST »
0
scusate non avevo aggiornato il topic. Il problema si è risolto da solo, riavviando dispositivo ed eclipse. A volte mi ricapita, apparentemente senza motivo, ma mi basta staccare il dispositivo e riavviare eclipse.