Autore Topic: Errore java.lang.object required  (Letto 1151 volte)

Offline MadHatter3004

  • Nuovo arrivato
  • *
  • Post: 4
  • Respect: 0
    • Mostra profilo
  • Dispositivo Android:
    Sony Ericsonn xperia x10
  • Sistema operativo:
    kubuntu
Errore java.lang.object required
« il: 20 Aprile 2010, 14:05:31 CEST »
0
Ciao a tutti, ho istallato eclipse e relativo plugin per sviluppare applica<ioni android, ho provato quindi ad aprire un'applicazione scaricata, ma nel codice mi da moltissimi errori, tra cui java.lang.object class required.

Come posso risolvere?
« Ultima modifica: 15 Maggio 2010, 17:13:18 CEST da JD »

Offline JD

  • Amministratore
  • Utente storico
  • *****
  • Post: 1600
  • Respect: +232
    • leinardi
    • Mostra profilo
  • Dispositivo Android:
    LG Nexus 5
  • Sistema operativo:
    L'ultima Ubuntu
Re:Errore java.lang.object required
« Risposta #1 il: 20 Aprile 2010, 15:48:29 CEST »
0
Ciao, sei sicuro di aver configurato correttamente Eclipse + plugin ADT? L'SDK di Android l'hai scaricato e hai inserito il relativo path nella configurazione dell'ADT? Stai lavorando su Kubuntu? Se sì quale (karmic, lucid, etc)? Che versione di Eclipse stai utilizzando? L'hai presa dai repo o direttamente dal sito ufficiale? Hai seguito qualche guida per configurarlo? Posta magari uno screenshot di eclipse quando ti da errore.
È stata trovata una soluzione al tuo problema?
Evidenzia il post più utile premendo . È un ottimo modo per ringraziare chi ti ha aiutato ;).
E se hai aperto tu il thread marcalo come risolto cliccando !

Offline MadHatter3004

  • Nuovo arrivato
  • *
  • Post: 4
  • Respect: 0
    • Mostra profilo
  • Dispositivo Android:
    Sony Ericsonn xperia x10
  • Sistema operativo:
    kubuntu
Re:Errore java.lang.object required
« Risposta #2 il: 20 Aprile 2010, 15:51:29 CEST »
0
Allora, ho istallato l'sdk, il plugin per eclipse e configurato tutto, seguendo la guida sul manuale di programmazione di m. carli. attualmente ho installato il tutto sotto windows, sto utilizzando eclipse galileo, presa dal sito ufficiale.

Offline JD

  • Amministratore
  • Utente storico
  • *****
  • Post: 1600
  • Respect: +232
    • leinardi
    • Mostra profilo
  • Dispositivo Android:
    LG Nexus 5
  • Sistema operativo:
    L'ultima Ubuntu
Re:Errore java.lang.object required
« Risposta #3 il: 20 Aprile 2010, 15:53:37 CEST »
0
Mi spiace ma non ho mai configurato il tutto su Windows :(
È stata trovata una soluzione al tuo problema?
Evidenzia il post più utile premendo . È un ottimo modo per ringraziare chi ti ha aiutato ;).
E se hai aperto tu il thread marcalo come risolto cliccando !

Offline MadHatter3004

  • Nuovo arrivato
  • *
  • Post: 4
  • Respect: 0
    • Mostra profilo
  • Dispositivo Android:
    Sony Ericsonn xperia x10
  • Sistema operativo:
    kubuntu
Re:Errore java.lang.object required
« Risposta #4 il: 20 Aprile 2010, 15:54:36 CEST »
0
ok, nessun problema, appena trovo la soluzione te lo faccio sapere...ciauz

Offline JD

  • Amministratore
  • Utente storico
  • *****
  • Post: 1600
  • Respect: +232
    • leinardi
    • Mostra profilo
  • Dispositivo Android:
    LG Nexus 5
  • Sistema operativo:
    L'ultima Ubuntu
Re:Errore java.lang.object required
« Risposta #5 il: 02 Maggio 2010, 23:19:17 CEST »
0
Novità? :)
È stata trovata una soluzione al tuo problema?
Evidenzia il post più utile premendo . È un ottimo modo per ringraziare chi ti ha aiutato ;).
E se hai aperto tu il thread marcalo come risolto cliccando !

Offline MadHatter3004

  • Nuovo arrivato
  • *
  • Post: 4
  • Respect: 0
    • Mostra profilo
  • Dispositivo Android:
    Sony Ericsonn xperia x10
  • Sistema operativo:
    kubuntu
Re:Errore java.lang.object required [RISOLTO]
« Risposta #6 il: 03 Maggio 2010, 19:49:43 CEST »
0
Ciao, ho risolto...xd....praticamente mi dava quell'errore perchè quando andavo ad aprire un progetto esistente non mi linkava automaticamente le librerie base..