Autore Topic: Errore durante Upload dell'APK...che significa?  (Letto 1213 volte)

Offline maxlovegods

  • Utente junior
  • **
  • Post: 55
  • Respect: 0
    • Mostra profilo
  • Dispositivo Android:
    liquid
Errore durante Upload dell'APK...che significa?
« il: 01 Aprile 2010, 12:04:20 CEST »
0
Ciao gente.
Mentre stavo uploadando il mio file apk nella schermata apposita, mi ha dato questa frase in colore rosso:

Market requires the minSdkVersion to be set to a positive 32-bit integer in AndroidManifest.xml.

Che vuol dire? Premetto che ho fatto tutti gli step per preparare il file APK.
« Ultima modifica: 15 Maggio 2010, 17:37:01 CEST da JD »

Offline Rolli

  • Utente junior
  • **
  • Post: 82
  • Respect: 0
    • Mostra profilo
    • voodoomedia.it
  • Dispositivo Android:
    Acer Liquid
  • Play Store ID:
    voodoomedia
  • Sistema operativo:
    Windows
Re:Errore durante Upload dell'APK...che significa?
« Risposta #1 il: 01 Aprile 2010, 12:10:53 CEST »
0
significa che nel manifest non hai indicato oppure hai indicato male il numero di sdk minimo usato per la tua applicazione.
:)          :P    --->|^.^|<---     ;)         :D 

Offline icobasco

  • Nuovo arrivato
  • *
  • Post: 21
  • Respect: 0
    • Mostra profilo
  • Dispositivo Android:
    Motorola Milestone
  • Play Store ID:
    Zirak
  • Sistema operativo:
    Windows XP
Re:Errore durante Upload dell'APK...che significa?
« Risposta #2 il: 01 Aprile 2010, 14:49:29 CEST »
0
significa che nel manifest non hai indicato oppure hai indicato male il numero di sdk minimo usato per la tua applicazione.

Esatto. Nel maniferst controlla di avere il tag:
Codice (Java): [Seleziona]
    <uses-sdk android:minSdkVersion="3" />Nell'esempio è 3 perchè richiedo compatiblità dalla 3 (v1.5).

Offline JD

  • Amministratore
  • Utente storico
  • *****
  • Post: 1600
  • Respect: +232
    • leinardi
    • Mostra profilo
  • Dispositivo Android:
    LG Nexus 5
  • Sistema operativo:
    L'ultima Ubuntu
Re:Errore durante Upload dell'APK...che significa?
« Risposta #3 il: 20 Aprile 2010, 17:48:26 CEST »
0
Visto che non hai postato aggiornamenti deduco che il problema si sia risolto grazie ai messaggi di Rolli e icobasco. Per tanto modifico il titolo aggiungendo [RISOLTO].
È stata trovata una soluzione al tuo problema?
Evidenzia il post più utile premendo . È un ottimo modo per ringraziare chi ti ha aiutato ;).
E se hai aperto tu il thread marcalo come risolto cliccando !