Autore Topic: EMULATORE GPS PROBLEMI CON TELNET  (Letto 679 volte)

Offline coverbags

  • Nuovo arrivato
  • *
  • Post: 30
  • Respect: 0
    • Mostra profilo
  • Sistema operativo:
    win 8.1
EMULATORE GPS PROBLEMI CON TELNET
« il: 19 Luglio 2015, 20:23:15 CEST »
0
Ciao a tutti , ho un problema con l'emulatore. Sto realizzando un'applicazione che calcola distanza e velocità .
il mio problema e' testarla con l'emulatore.

primo problema, non riesco a collegarmi tramite telnet.

utilizzo android studio , apro il terminal, digito "telnet localhost 5554"   ma mi restituisce

" telenet non e' riconosciuto come comando interno ed esterno , un programma eseguibile o un file batch "

perche ' ?

inoltre, come faccio ad emulare la velocità '

Grazie per l' attenzione

Offline iceweasel

  • Moderatore globale
  • Utente senior
  • *****
  • Post: 878
  • Respect: +147
    • Mostra profilo
  • Dispositivo Android:
    LGE P990 - Google Nexus 5
  • Sistema operativo:
    Linux Debian Sid
Re:EMULATORE GPS PROBLEMI CON TELNET
« Risposta #1 il: 20 Luglio 2015, 09:03:24 CEST »
0
Non specifichi quale sistema operativo usi comunque telnet è un programma,  per la precisione è un file eseguibile binario, presente in qualsiasi sistema operativo Linux, crea una connessione tra terminali via TCP/IP.

Sotto MS-Windows fino a qualche tempo fa sicuramente c'era, ignoro se nelle ultime versioni è stato rimosso o non si trova più nel path dei programmi eseguibili.

Prova con Putty, si trova facilmente in rete basta cercare, è una valida alternativa.



Inviato dal mio Nexus 5 utilizzando Tapatalk

adb logcat | tee /tmp/logcat | grep TAG

Offline Nicolab1971

  • Utente junior
  • **
  • Post: 107
  • Respect: +2
    • Mostra profilo
Re:EMULATORE GPS PROBLEMI CON TELNET
« Risposta #2 il: 20 Luglio 2015, 17:23:30 CEST »
0
Qui trovi un link per l'installazione.

http://it.m.wikihow.com/Attivare-Telnet-in-Windows-7


Inviato dal mio iPhone utilizzando Tapatalk