Autore Topic: ADV Android Studio  (Letto 544 volte)

Offline Neoxxx

  • Translate Team
  • Utente junior
  • **
  • Post: 114
  • Respect: 0
    • Mostra profilo
  • Dispositivo Android:
    HTC Desire
  • Sistema operativo:
    Windows 7
ADV Android Studio
« il: 29 Giugno 2015, 19:51:00 CEST »
0
Sono nuovo di Android Studio ma non riesco a far funzionare l'ADV. Ho scelto una configurazione di default (quella del Nexus 5) ma da consolle mi da questo errore:

Codice: [Seleziona]
could not get wglGetExtensionsStringARB
Creating filesystem with parameters:
    Size: 69206016
could not get wglGetExtensionsStringARB
    Block size: 4096
could not get wglGetExtensionsStringARB
could not get wglGetExtensionsStringARB
    Blocks per group: 32768
    Inodes per group: 4224
could not get wglGetExtensionsStringARB
    Inode size: 256
could not get wglGetExtensionsStringARB
    Journal blocks: 1024
could not get wglGetExtensionsStringARB
    Label:
could not get wglGetExtensionsStringARB
    Blocks: 16896
Could not initialize emulated framebuffer
    Block groups: 1
    Reserved block group size: 7
Created filesystem with 11/4224 inodes and 1302/16896 blocks
Failed to create Context 0x3005
emulator: ERROR: Could not initialize OpenglES emulation, use '-gpu off' to disable it.

e non succede nulla. Qualche soluzione? Grazie

Offline bradipao

  • Moderatore globale
  • Utente storico
  • *****
  • Post: 4043
  • keep it simple
  • Respect: +567
    • Github
    • Google+
    • bradipao
    • Mostra profilo
  • Dispositivo Android:
    Nexus 5
  • Play Store ID:
    Bradipao
  • Sistema operativo:
    W7
Re:ADV Android Studio
« Risposta #1 il: 30 Giugno 2015, 07:54:18 CEST »
0
L'ultimo messaggio di errore suggerisce di disattivare (togliere la spunta) dall'opzione "usa GPU" dell'ADV. Hai provato?
NON rispondo a domande nei messaggi privati
Bradipao @ Play Store

Offline Neoxxx

  • Translate Team
  • Utente junior
  • **
  • Post: 114
  • Respect: 0
    • Mostra profilo
  • Dispositivo Android:
    HTC Desire
  • Sistema operativo:
    Windows 7
Re:ADV Android Studio
« Risposta #2 il: 30 Giugno 2015, 14:34:05 CEST »
0
Togliendo la spunta funziona solo fino al Galaxy nexus, il nexus 5 invece non funziona...appare lo schermo ma rimane nero senza avviare la procedura di accensione