Autore Topic: SDK Packages!!! Help!!  (Letto 362 volte)

Offline ducarpit

  • Nuovo arrivato
  • *
  • Post: 1
  • Respect: 0
    • Mostra profilo
  • Dispositivo Android:
    Galaxy S5
  • Sistema operativo:
    Windows 7/8
SDK Packages!!! Help!!
« il: 10 Giugno 2015, 18:40:09 CEST »
0
Salve, proprio oggi ho istallato il JDK di Java e successivamente Android Studio. Una volta fatto questo, seguendo la guida di Google ho istallato dall'SDK Manager alcuni packeges indispensabili come Android SDK Tools, Android SDK Platform-tools,Android SDK Build-tools,SDK Platform, ARM EABI e alcune guide......la domanda è questa: se ho istallato l'ARM solamente per android 5.0 significa che posso sviluppare applicazioni solo per android 5.0 oppure posso sviluppare anche per versioni precedenti di android tipo 4.2.2?
Perchè sinceramente mi servirebbe di fare alcune app minimo per android 4.2!
Scusate la mia ignoranza ma sto facendo il passaggio da c# a Java e non mi ci ritrovo ancora molto.
Grazie in anticipo a tutti coloro che risponderanno