Autore Topic: Errore in Eclipse dopo aggiornamento SDK  (Letto 723 volte)

Offline ChupaChups

  • Utente junior
  • **
  • Post: 78
  • Respect: 0
    • Mostra profilo
  • Dispositivo Android:
    Google Nexus One
  • Play Store ID:
    fedepupo
  • Sistema operativo:
    Ubuntu/Windows 7
Errore in Eclipse dopo aggiornamento SDK
« il: 07 Dicembre 2010, 12:17:49 CET »
0
Ciao a tutti,
fino a ieri programmavo (forse programmare è una parola grossa), tentavo di programmare che era una meraviglia, poi ieri ho aggiornato l'sdk e BUM! non fa più un kaiser

allego l'immagine di eclipse, che mi segna un errore sul progetto, ma poi, anche aprendo tutti i file non trovo l'errore perchè sui file non mi segna nulla...

qualcuno ha qualche idea?
grazie


Offline acquariusoft

  • Utente normale
  • ***
  • Post: 157
  • Respect: +2
    • Mostra profilo
    • Visita il mio blog
  • Dispositivo Android:
    Galaxy ace, Asus eee transformer
  • Play Store ID:
    acquariusoft
  • Sistema operativo:
    Windows 7
Re:Errore in Eclipse dopo aggiornamento SDK
« Risposta #1 il: 07 Dicembre 2010, 12:30:22 CET »
+1
Prova dal menu di eclipse Project->Clean e seleziona il progetto che ti dà l'errore, vedi se risolvi

Ciao

Offline ChupaChups

  • Utente junior
  • **
  • Post: 78
  • Respect: 0
    • Mostra profilo
  • Dispositivo Android:
    Google Nexus One
  • Play Store ID:
    fedepupo
  • Sistema operativo:
    Ubuntu/Windows 7
Re:Errore in Eclipse dopo aggiornamento SDK
« Risposta #2 il: 07 Dicembre 2010, 12:32:09 CET »
0
Prova dal menu di eclipse Project->Clean e seleziona il progetto che ti dà l'errore, vedi se risolvi

Ciao

Ti posso dire una cosa??????
.
.
.
.
.
.
.
.
.
.
I LOVE YOU!!

hihihihihih
grazie!





Offline acquariusoft

  • Utente normale
  • ***
  • Post: 157
  • Respect: +2
    • Mostra profilo
    • Visita il mio blog
  • Dispositivo Android:
    Galaxy ace, Asus eee transformer
  • Play Store ID:
    acquariusoft
  • Sistema operativo:
    Windows 7
Re:Errore in Eclipse dopo aggiornamento SDK
« Risposta #3 il: 07 Dicembre 2010, 12:40:22 CET »
0
sono contento di averti aiutato, metti però il topic come risolto