Autore Topic: Utilizzare differenti versioni di una libreria per differenti target  (Letto 368 volte)

Offline Giacomo79

  • Utente junior
  • **
  • Post: 123
  • Respect: 0
    • Mostra profilo
  • Dispositivo Android:
    Google Nexus One
  • Play Store ID:
    Big and Fish
  • Sistema operativo:
    Android 2.3
Salve a tutti,
sto sviluppando un'app con i google play services, ma visto che il target minimo è il 9 ho bisogno della libreria google_play_services_froyo.

E' possibile nello stesso progetto usare questa libreria per i dispositivi vecchi e usare quella nuova per quelli nuovi?

O devo per forza utilizzare questa vecchia per compatibilità anche con i dispositivi con android 2.2.x?

Grazie