Autore Topic: Minimum required SDK??  (Letto 272 volte)

Offline christian13

  • Utente junior
  • **
  • Post: 84
  • Respect: +2
    • Mostra profilo
Minimum required SDK??
« il: 15 Ottobre 2014, 15:50:27 CEST »
0
Salve,
vorrei chiedervi un'informazione riguardante la creazione di un nuovo progetto.
Cosa applicare ai campi richiesti all'inizio?
1)Minimum required SDK
2)Target SDK
3)Compile with
4)Theme
-------------
Nella mia applicazione utilizzo i seguenti componenti grafici:

-google maps
-menu "navigation drawer"
-Progress dialog
-dialog con all'interno componenti (button, textView ecc...)

----------------


Vi ringrazio per la disponibilità.


Offline bradipao

  • Moderatore globale
  • Utente storico
  • *****
  • Post: 4043
  • keep it simple
  • Respect: +567
    • Github
    • Google+
    • bradipao
    • Mostra profilo
  • Dispositivo Android:
    Nexus 5
  • Play Store ID:
    Bradipao
  • Sistema operativo:
    W7
Re:Minimum required SDK??
« Risposta #1 il: 15 Ottobre 2014, 16:54:07 CEST »
0
Se parti così vai sul tranquillo:

1)Minimum required SDK : 14
2)Target SDK                   : 19
3)Compile with                : 19

Il tema è a tua scelta.
NON rispondo a domande nei messaggi privati
Bradipao @ Play Store