Autore Topic: Google maps richiede l'installazione di Google Play Services?  (Letto 375 volte)

Offline Giacomo79

  • Utente junior
  • **
  • Post: 123
  • Respect: 0
    • Mostra profilo
  • Dispositivo Android:
    Google Nexus One
  • Play Store ID:
    Big and Fish
  • Sistema operativo:
    Android 2.3
Google maps richiede l'installazione di Google Play Services?
« il: 05 Ottobre 2014, 17:05:12 CEST »
0
Salve a tutti,
come da titolo l'uso delle api di Google maps richiede l'installazione dei Google Play services?

Grazie

Offline Nicola_D

  • Utente storico
  • *****
  • Post: 2479
  • SBAGLIATO!
  • Respect: +323
    • Github
    • Google+
    • nicoladorigatti
    • Mostra profilo
  • Dispositivo Android:
    Nexus 6p, Nexus 4, Nexus S, Nexus 7(2012)
  • Sistema operativo:
    Windows 7
Re:Google maps richiede l'installazione di Google Play Services?
« Risposta #1 il: 10 Ottobre 2014, 15:49:58 CEST »
0
si, è un prerequisito
IMPORTANTE:NON RISPONDO A PROBLEMI VIA MESSAGGIO PRIVATO
LOGCAT: Non sai cos'è? -> Android Debug Bridge | Android Developers
               Dov'è in Eclipse? -> Window -> Open Prospective -> DDMS e guarda in basso!
[Obbligatorio] Logcat, questo sconosciuto! (Gruppo AndDev.it LOGTFO) - Android Developers Italia

Offline Giacomo79

  • Utente junior
  • **
  • Post: 123
  • Respect: 0
    • Mostra profilo
  • Dispositivo Android:
    Google Nexus One
  • Play Store ID:
    Big and Fish
  • Sistema operativo:
    Android 2.3
Re:Google maps richiede l'installazione di Google Play Services?
« Risposta #2 il: 10 Ottobre 2014, 18:25:18 CEST »
0
si, è un prerequisito
Perfetto, grazie.