Autore Topic: Cambio versione  (Letto 384 volte)

Offline Raffyna

  • Utente junior
  • **
  • Post: 104
  • Respect: 0
    • Mostra profilo
  • Dispositivo Android:
    htc wildfire
  • Sistema operativo:
    seven
Cambio versione
« il: 30 Giugno 2014, 16:31:18 CEST »
0
Salve ragazzi ho un piccolo problema.
Ho sviluppato un'applicazione per la versione  4.4.2 di android ma l'applicazione deve girare sulla versione 4.2.2 come posso rimediare?
Grazie in anticipo

Offline wlf

  • Utente normale
  • ***
  • Post: 367
  • Respect: +8
    • Mostra profilo
  • Dispositivo Android:
    Xperia
Re:Cambio versione
« Risposta #1 il: 30 Giugno 2014, 17:15:03 CEST »
0
Agendo magari sul manifest.xml cambiando "android:minSdkVersion"? ;)

Offline bigpea

  • Nuovo arrivato
  • *
  • Post: 34
  • Respect: +2
    • Mostra profilo
  • Dispositivo Android:
    Samsung Galaxy S5
  • Sistema operativo:
    Windows 7
Re:Cambio versione
« Risposta #2 il: 07 Luglio 2014, 18:05:18 CEST »
+1
Ciao anche io ho avuto questo problema.
La versione 4.2.2 di Android dovrebbe supportare la versione 17 delle API.
Quindi, come suggerito da wlf, nel file manifest.xml imposta "android:minSdkVersion 17".
In questo modo sarà campatibile dalla versione 4.2 in poi.  ;-)