Autore Topic: Problemi con installazione emulatore su MacOSX...  (Letto 644 volte)

Offline Vytek

  • Translate Team
  • Utente junior
  • **
  • Post: 125
  • Respect: +6
    • Mostra profilo
  • Dispositivo Android:
    Samsung S5
  • Sistema operativo:
    Windows 8.1
Problemi con installazione emulatore su MacOSX...
« il: 16 Novembre 2010, 09:54:32 CET »
0
Salve a tutti,
sto tentando ormai da due giorni di installare l'intero ambiente di sviluppo su di un Mac PRO con Mac OS X. Ho seguito attentamente le istruzioni riportate sul sito di Google, non avendo io grande esperienza con l'ambiente Mac. Tutto sembra funzionare, tuttavia quando avvio l'emulatore questo si avvia, ma dopo pochi secondi appena, apparsa la classica schermata con la scritta Android, ottengo un errore di sistema con violazione della memoria ed un dump con librerie e dati che sono andati in errore. Non riesco a capire cosa possa essere. Qualcuno può aiutarmi??

Un saluto e grazie del vostro eventuale aiuto...

Offline Vytek

  • Translate Team
  • Utente junior
  • **
  • Post: 125
  • Respect: +6
    • Mostra profilo
  • Dispositivo Android:
    Samsung S5
  • Sistema operativo:
    Windows 8.1
Re:Problemi con installazione emulatore su MacOSX...
« Risposta #1 il: 16 Novembre 2010, 16:20:58 CET »
0
Mi rispondo e chiudo il post  :-P
E' assolutamente necessario aggiornare il sistema con le ultime patch disponibili. Dopo questo aggiornamento tramite sistema sembra essere tutto funzionante.

Un saluto...

Offline Ricky`

  • Amministratore
  • Utente storico
  • *****
  • Post: 3489
  • Respect: +507
    • Github
    • Google+
    • rciovati
    • Mostra profilo
Re:Problemi con installazione emulatore su MacOSX...
« Risposta #2 il: 16 Novembre 2010, 16:22:08 CET »
0
I problemi misteriosi che si risolvono spontaneamente sono i migliori  :D