Autore Topic: Problema con eclipse  (Letto 674 volte)

Offline Andre99

  • Utente junior
  • **
  • Post: 54
  • Respect: +1
    • Mostra profilo
  • Dispositivo Android:
    Vodafone 875
  • Play Store ID:
    F. Andreuzzi
  • Sistema operativo:
    Linux Mint 16 Cinnamon
Problema con eclipse
« il: 19 Maggio 2014, 16:59:37 CEST »
0
ciao,
uso eclipse con adt su linux mint. sto cercando di importare in eclipse i sorgenti di alcuni giochi che ho trovato sul sito di libgdx.  Vado su import, poi gradle e quando mi appare la schermata per selezionare il file da importare lo seleziono. Ma quando clicco su build model eclipse mi restituisce questo messaggio

SDK location not found. Define location with sdk.dir in the local.properties file or with an ANDROID_HOME environment variable.

Qual' è secondo voi il problema?
Andre99
Trieste-12/12/1999
T-UI, Terminal Console Launcher: https://play.google.com/store/apps/details?id=ohi.andre.consolelauncher

Offline iceweasel

  • Moderatore globale
  • Utente senior
  • *****
  • Post: 878
  • Respect: +147
    • Mostra profilo
  • Dispositivo Android:
    LGE P990 - Google Nexus 5
  • Sistema operativo:
    Linux Debian Sid
Re:Problema con eclipse
« Risposta #1 il: 19 Maggio 2014, 18:01:05 CEST »
0
Basta leggere, non hai SDK di Android installato o non hai impostato il percorso nella variabile ambiente indicata.

Inviato dal mio Nexus 5 utilizzando Tapatalk

adb logcat | tee /tmp/logcat | grep TAG

Offline Andre99

  • Utente junior
  • **
  • Post: 54
  • Respect: +1
    • Mostra profilo
  • Dispositivo Android:
    Vodafone 875
  • Play Store ID:
    F. Andreuzzi
  • Sistema operativo:
    Linux Mint 16 Cinnamon
Re:Problema con eclipse
« Risposta #2 il: 19 Maggio 2014, 19:03:20 CEST »
0
avevo letto.
l sdk ovviamente c'è, e anche android_home è impostata.
Andre99
Trieste-12/12/1999
T-UI, Terminal Console Launcher: https://play.google.com/store/apps/details?id=ohi.andre.consolelauncher

Offline iceweasel

  • Moderatore globale
  • Utente senior
  • *****
  • Post: 878
  • Respect: +147
    • Mostra profilo
  • Dispositivo Android:
    LGE P990 - Google Nexus 5
  • Sistema operativo:
    Linux Debian Sid
Re:Problema con eclipse
« Risposta #3 il: 20 Maggio 2014, 01:18:26 CEST »
0
Sei sicuro, la variabile d'ambiente deve essere tutta in maiuscolo e il percorso scritto in modo corretto, verifica con molta attenzione.

Inviato dal mio Nexus 5 utilizzando Tapatalk

adb logcat | tee /tmp/logcat | grep TAG

Offline Andre99

  • Utente junior
  • **
  • Post: 54
  • Respect: +1
    • Mostra profilo
  • Dispositivo Android:
    Vodafone 875
  • Play Store ID:
    F. Andreuzzi
  • Sistema operativo:
    Linux Mint 16 Cinnamon
Re:Problema con eclipse
« Risposta #4 il: 20 Maggio 2014, 15:59:20 CEST »
0
si è corretto, ho anche incluso nel path la cartella tools, ma non funziona lo stesso
Andre99
Trieste-12/12/1999
T-UI, Terminal Console Launcher: https://play.google.com/store/apps/details?id=ohi.andre.consolelauncher