Autore Topic: Android Studio non mi fa partire l'emulatore  (Letto 684 volte)

Offline fenix

  • Nuovo arrivato
  • *
  • Post: 2
  • Respect: 0
    • Mostra profilo
  • Dispositivo Android:
    S2
  • Sistema operativo:
    Win7
Android Studio non mi fa partire l'emulatore
« il: 27 Marzo 2014, 14:56:36 CET »
0
Bella raga, e' da un paio di ore che sto cercando di fare partire l'emulatore ma non mi va.

Quando faccio run apps  mi dice grandle project sync failed.

Un'altra cosa e' che non mi parte l'emulatore quando faccio lancia emulator.

Ho android studio 0.5

Ho bisogno del vostro aiuto.

Offline fenix

  • Nuovo arrivato
  • *
  • Post: 2
  • Respect: 0
    • Mostra profilo
  • Dispositivo Android:
    S2
  • Sistema operativo:
    Win7
Re:Android Studio non mi fa partire l'emulatore
« Risposta #1 il: 28 Marzo 2014, 20:03:41 CET »
0
ho risolto utilizzando eclipse come amministratore, as puo' attendere per ora  :-P

Offline GabMarioPower

  • Moderatore globale
  • Utente senior
  • *****
  • Post: 606
  • Respect: +153
    • Github
    • Google+
    • gabrielemariotti
    • GabMarioPower
    • Mostra profilo
  • Play Store ID:
    GAB+MARIO+DEV
  • Sistema operativo:
    Ubuntu 14.04 , Win 10
Re:Android Studio non mi fa partire l'emulatore
« Risposta #2 il: 28 Marzo 2014, 23:32:18 CET »
0
Quando faccio run apps  mi dice grandle project sync failed.

Dovrei avere anche un messaggio di errore oltre a questo.
Posta il tuo build.gradle e versioni usate di gradle e android studio.