Autore Topic: Avviare FILE da SD-CARD  (Letto 529 volte)

Offline AL_94

  • Nuovo arrivato
  • *
  • Post: 16
  • Respect: 0
    • Mostra profilo
  • Dispositivo Android:
    HTC One
  • Sistema operativo:
    Windows 8.1; Mac OS X 10.9
Avviare FILE da SD-CARD
« il: 29 Agosto 2013, 18:25:43 CEST »
0
E' possibile, avendo un file apk sulla sd-card, avviarlo dalla mia applicazione per farlo installare? Se si, come?

Offline bradipao

  • Moderatore globale
  • Utente storico
  • *****
  • Post: 4043
  • keep it simple
  • Respect: +567
    • Github
    • Google+
    • bradipao
    • Mostra profilo
  • Dispositivo Android:
    Nexus 5
  • Play Store ID:
    Bradipao
  • Sistema operativo:
    W7
Re:Avviare FILE da SD-CARD
« Risposta #1 il: 29 Agosto 2013, 19:08:54 CEST »
+1
NON rispondo a domande nei messaggi privati
Bradipao @ Play Store

Offline AL_94

  • Nuovo arrivato
  • *
  • Post: 16
  • Respect: 0
    • Mostra profilo
  • Dispositivo Android:
    HTC One
  • Sistema operativo:
    Windows 8.1; Mac OS X 10.9
Re:Avviare FILE da SD-CARD
« Risposta #2 il: 30 Agosto 2013, 10:32:43 CEST »
0
Quando eseguo quella parte di codice, il programma da un parse error (immagine in allegato).
A cosa può essere dovuto?

Offline bradipao

  • Moderatore globale
  • Utente storico
  • *****
  • Post: 4043
  • keep it simple
  • Respect: +567
    • Github
    • Google+
    • bradipao
    • Mostra profilo
  • Dispositivo Android:
    Nexus 5
  • Play Store ID:
    Bradipao
  • Sistema operativo:
    W7
Re:Avviare FILE da SD-CARD
« Risposta #3 il: 30 Agosto 2013, 10:42:11 CEST »
0
(faccio domande che ho trovato googlando l'errore, puoi provare anche tu)
Stai aggiornando un'app? Hai cambiato nome al file APK?
NON rispondo a domande nei messaggi privati
Bradipao @ Play Store

Offline AL_94

  • Nuovo arrivato
  • *
  • Post: 16
  • Respect: 0
    • Mostra profilo
  • Dispositivo Android:
    HTC One
  • Sistema operativo:
    Windows 8.1; Mac OS X 10.9
Re:Avviare FILE da SD-CARD
« Risposta #4 il: 30 Agosto 2013, 10:57:31 CEST »
0
Grazie per la risposta ma per fortuna ho trovato l'errore. Non avevo creato la SD Card nell'emulatore, quindi non trovava l'indirizzo che specificavo.