Autore Topic: Maps v2 e minsdk: voi cosa usate?  (Letto 435 volte)

Offline sika

  • Utente junior
  • **
  • Post: 73
  • Respect: 0
    • Mostra profilo
  • Dispositivo Android:
    Lg P500 (Optimus One)
  • Sistema operativo:
    OSX 10.6
Maps v2 e minsdk: voi cosa usate?
« il: 30 Luglio 2013, 09:33:21 CEST »
0
Ciao Gente!
chi di voi usa le api v2 di Maps?? e per coloro i quali le usano, quale minSdkVersion avete impostato sul manifest?

io sono passato all'11 per supportare la risoluzione dei dispositivi next gen, ma sugli xhdpi le mappe sono comunque un po' sfocate...suggerimenti?

Offline Reinhard

  • Utente junior
  • **
  • Post: 85
  • Respect: +16
    • Google+
    • rspisser
    • Mostra profilo
  • Dispositivo Android:
    Nexus 5 Lollipop 5.1
  • Play Store ID:
    rspisser
  • Sistema operativo:
    Windows 7
Re:Maps v2 e minsdk: voi cosa usate?
« Risposta #1 il: 05 Agosto 2013, 23:55:50 CEST »
0
Ciao,

io uso le api v2 di Maps. Il minSdkVersion che ho impostato è il 9, mi pare che comunque funzioni anche con la 8 (Frojo)