Autore Topic: Caricare Mappe su dispositivi che non supportano OpenGL 2.0  (Letto 412 volte)

Offline dom4

  • Utente normale
  • ***
  • Post: 158
  • Respect: +1
    • Mostra profilo
  • Dispositivo Android:
    Vodafone Ideos, Nexus 5
Caricare Mappe su dispositivi che non supportano OpenGL 2.0
« il: 09 Luglio 2013, 10:59:14 CEST »
0
Salve ragazzi,
sto sviluppando un app che contiene le mappe di Andoroid, sono riuscito a configurare le Google Maps v2, ma provando l'app su un Vodafone Ideos,la mappa non viene visualizzata in quanto il device non supporta la OpenGL 2.0, credo supporti la 1.0/1.1 .
Ho letto delle Static Map https://developers.google.com/maps/documentation/staticmaps/.
Volevo conferma se questa fosse la strada giusta da intraprendere o se ce ne fosse un'altra.

Grazie in anticipo per le eventuali risposte