Autore Topic: Non si installa Viber, dice: il tuo dispositivo non è compatibile con questa ver  (Letto 809 volte)

Offline golinux

  • Nuovo arrivato
  • *
  • Post: 2
    • Mostra profilo
  • Dispositivo Android:
    Motorola Fire
  • Play Store ID:
    --
  • Sistema operativo:
    Mageia 3
Ho installato Viber su cellulare Motorola Fire con Android 2.3.2 e registrato l'app con il numero della sim inserita.

Poi ho chiuso il programma e preso il tablet 7" InnoHit  C0708- Clone cinese Cortex A8 con android v. 4.0.4 sono andato sul PlayStore per installare
Viber e non mi esce il bottone "installa" ma la scritta: "il tuo dispositivo non è compatibile con questa versione".

La cosa e' molto strana, visto che il cellulare ha una versione di androi molto piu' vecchia.
Io penso che Viber per android necessiti di un dispositivo cellulare, che possa avere quindi una SIM, anche se va in controtendenza
con il fatto che c'e' anche la versione per windows che funziona con il codice inviato.

Che ne pensate?

P.S.
Mi serve Viber sul tablet, perche' dovro' tenere attive due istanze di Viber relative a due account (numeri di tel.) e non penso che sullo smartphone sia fattibile

Grazie

Offline Melanogaster

  • Utente normale
  • ***
  • Post: 260
    • Mostra profilo
  • Dispositivo Android:
    SII
  • Sistema operativo:
    Kubuntu
Non é il forum adeguato a questo tipo di problematiche...

Il mio consiglio tuttavia é quello di procurarti l'apk ed installarla 'a forza' nel tablet.

Ciao

Offline RogoMantiK

  • Utente junior
  • **
  • Post: 61
    • Mostra profilo
  • Dispositivo Android:
    Xperia Neo
Non sono sicuro ma a me sembra che Viber o un'altro programma simile non fosse compatibile con i dispositivi root

Offline Rickyc81

  • Nuovo arrivato
  • *
  • Post: 23
    • Mostra profilo
  • Dispositivo Android:
    Nexus4
  • Sistema operativo:
    Win8
Non è difficile capire che tipo di forum è questo... ::)

Inviato dal mio Nexus 4 con Tapatalk 2