Autore Topic: Eclipse Launching bloccato  (Letto 710 volte)

Offline MisterHide

  • Utente junior
  • **
  • Post: 65
  • Respect: 0
    • Mostra profilo
  • Sistema operativo:
    Windows XP
Eclipse Launching bloccato
« il: 18 Marzo 2013, 11:20:25 CET »
0
Salve, è da stamattina che non riesco + a far funzionare Eclipse
Quando premo su run, parte la compilazione ma l'app non si avvia xchè eclipse non riesce a completare il launching (cioè mi indica :
Launching nomeapp (100%) ma la progress bar continua a camminare.
Ho provato con qualsiasi app di quel workspace, ma niente da fare.
Ho chiuso Eclipse, l'ho riaperto ... niente non va.
Qualche idea ?



Offline brissio

  • Nuovo arrivato
  • *
  • Post: 35
  • Respect: +6
    • Mostra profilo
Re:Eclipse Launching bloccato
« Risposta #1 il: 18 Marzo 2013, 12:02:20 CET »
+1
Hai provato a riavviare il terminale e il pc?

Offline MisterHide

  • Utente junior
  • **
  • Post: 65
  • Respect: 0
    • Mostra profilo
  • Sistema operativo:
    Windows XP
Re:Eclipse Launching bloccato
« Risposta #2 il: 18 Marzo 2013, 15:39:53 CET »
0
dopo aver fatto un casino di prove mi sta rifunzionando di nuovo.
Ma è lento nel compilare (nonostante io usi un dispositivo reale).
Bah, comunque adesso bene o male funziona.
Grazie lo stesso.

Offline brissio

  • Nuovo arrivato
  • *
  • Post: 35
  • Respect: +6
    • Mostra profilo
Re:Eclipse Launching bloccato
« Risposta #3 il: 18 Marzo 2013, 15:52:44 CET »
0
Anche a me succede quando il progetto incomincia a essere piuttosto pesante soprattutto dal punto di vista grafico