Autore Topic: [Error] The import android.app cannot be resolved  (Letto 687 volte)

Offline MisterAnt

  • Utente normale
  • ***
  • Post: 272
  • Respect: +4
    • IlSikano
    • Mostra profilo
  • Dispositivo Android:
    Galaxy S4 Active,Galaxy SIII I9300, Galaxy Tab GT-P5100
  • Play Store ID:
    MisterAnt
  • Sistema operativo:
    Ubuntu 12.04/Winzoz 7/Winzoz xp
[Error] The import android.app cannot be resolved
« il: 25 Febbraio 2013, 09:06:24 CET »
0
Buongiorno a tutti =)
Aprendo Eclipse stamattina ho trovato questo errore su vari progetti...
Codice: [Seleziona]
The import android.app cannot be resolved
The import java.io cannot be resolved
Non capisco perchè non trova più il riferimento alle classi delle Api di Java e Android....
SDK c'è ed è persino aggiornato...Java c'è...
Qual'è il problema?????????
Se le zampe del coniglio sono così fortunate, che fine ha fatto il coniglio?