Autore Topic: Could not access the Package Manager. Is the system running?  (Letto 486 volte)

Offline markella92

  • Nuovo arrivato
  • *
  • Post: 37
  • Respect: 0
    • Mostra profilo
Could not access the Package Manager. Is the system running?
« il: 23 Marzo 2016, 19:56:41 CET »
0
salve ragazzi, a causa di questo errore "Could not access the Package Manager.  Is the system running?" non riesco a usare l'emulatore....
Chi di voi mi sa aiutare?

Grazie

Offline lore.cioni

  • Nuovo arrivato
  • *
  • Post: 25
  • Respect: 0
    • Github
    • cionilorenzo
    • lorecioni
    • Mostra profilo
  • Dispositivo Android:
    Motorola Moto G
  • Play Store ID:
    Lorenzo Cioni
  • Sistema operativo:
    Mac OSX 10.11
Re:Could not access the Package Manager. Is the system running?
« Risposta #1 il: 07 Aprile 2016, 00:15:07 CEST »
0
E' un problema legato all'avvio dell'emulatore. In pratica stai cercando di eseguire un'applicazione prima ancora che l'emulatore si sia completamente avviato.
E' un bug che dovrebbe essere stato risolto con la nuova versione di Android Studio (https://android-review.googlesource.com/#/c/91799/), hai provato ad aggiornare l'IDE?

Offline markella92

  • Nuovo arrivato
  • *
  • Post: 37
  • Respect: 0
    • Mostra profilo
Re:Could not access the Package Manager. Is the system running?
« Risposta #2 il: 07 Aprile 2016, 00:44:53 CEST »
0
Ancora no.....mentre quando carico il logo Nell action bar, il logo non è perfettamente a centro.... Come posso ovviare a questo problema?