Autore Topic: Google Play services out of date  (Letto 744 volte)

Offline mauro.piccioli

  • Nuovo arrivato
  • *
  • Post: 13
  • Respect: 0
    • Mostra profilo
  • Dispositivo Android:
    S II
  • Sistema operativo:
    Windows Mac
Google Play services out of date
« il: 05 Gennaio 2016, 23:12:40 CET »
0
Ho creato un'applicazione che utilizza la geo localizzazione tramite i Google Play services e funziona perfettamente su un device con 4.4.4 ma se lo provo un device con 5.0 mi torna l'errore "Google Play services out of date.  Requires 8487000 but found 8301238"
Da cosa può dipendere.
Ho fatto una ricerca per questo tipo di errore ma non ho trovato nulla di risolutivo.
Grazie e un saluto a tutta la comunity

Mauro